11. Dezember 2017, 04:57:52
SMFPortal.de

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Allgemeines Forum / Re: Fehlermeldung Subs-Db-mysql.php und weisse Seite
« Letzter Beitrag von Luke21 am 10. Dezember 2017, 13:44:34 »
Werde es testen.

Ergänzung.

Auch bei 240 Sekunden tut sich  da nix es passiert einfach nix.
Ob es Sinn macht die Datenbank auf einen anderen Server legen zu lassen?
Fragen/Gedanken.
Wenn ich ein komplett neus Forum mit identischem Aufbau erstelle kann ich dann über die alte Datenbank die Beiträge wieder in die neue Datenbank importieren?
Oder anderer Gedanke wenn ich eine neue leere Datenbank erstelle und die aktuelle in dorhin importiere ob es dann mit Largeupgrade funktioniern könnte?

Möglicherweise hat noch jemand eine Idee.

Im Zuge dessen wünsche ich allen eine schönen zweiten Advent.

2
Allgemeines Forum / Re: Fehlermeldung Subs-Db-mysql.php und weisse Seite
« Letzter Beitrag von Parmaster am 10. Dezember 2017, 12:37:32 »
Ganz ehrlich, ich hab keine Ahnung.

Mit deinem Paket bei Hetzner mit 384MB für PHP sollte es eigentlich überhaupt keine Probleme geben.

Du kannst die Ausführungszeit auf bis zu 240 Sekunden hoch stellen. Mach das mal, also immer mehr, aber nur so lange, bis es reicht.
3
Allgemeines Forum / Re: Fehlermeldung Subs-Db-mysql.php und weisse Seite
« Letzter Beitrag von Luke21 am 10. Dezember 2017, 00:07:27 »
Ein Upgrade des Forum tiereinnotweltweit.de ist nicht möglich weil nach dem starten folgende fehlermeldung kommt.

"Error! Server has not responded for 30 seconds. It may be worth waiting a little longer or otherwise please click here to try this step again"
Da bleibt wohl nur alles neu zu machen.
4
Allgemeines Forum / Re: Fehlermeldung Subs-Db-mysql.php und weisse Seite
« Letzter Beitrag von Luke21 am 09. Dezember 2017, 22:58:35 »
Du hast keine Ahnung was das bedeutet mit dem TorProject?  :o

Hast du denn irgendeine Mod installiert die was mit Tor zu tun hat, oder wo kommt das her?

Wenn nicht, Forum platt machen und gleich das Upgrade drüber bügeln (bei beiden).

Die Ursache war die Mod Proxy Blocker.
Forum faq4dsl.de wurde per Largeupgrade auf den neusten Stand gebracht inclusive der benötigten Mods.
5
Allgemeines Forum / Re: Fehlermeldung Subs-Db-mysql.php und weisse Seite
« Letzter Beitrag von Luke21 am 09. Dezember 2017, 14:46:26 »
Du hast keine Ahnung was das bedeutet mit dem TorProject?  :o

Hast du denn irgendeine Mod installiert die was mit Tor zu tun hat, oder wo kommt das her?

Wenn nicht, Forum platt machen und gleich das Upgrade drüber bügeln (bei beiden).

Nein keine Ahnung was das ist.
Muss mal schauen was da für mods drin sind.

Upgrade wird gemacht.

Also Pakete sind:
1.    SMF Articles    1.3    [
2.    Order News    1.0.9    
3.    Bakers Dozen Pages    1.2    
4.    Menu Buttons    1.1    
5.    YouTube BBCode    2.6    
6.    PM Attachments    1.6    
7.    Add IP2Location to Track IP    1.3    
8.    Image Zoom Tag Package    1.3    
9.    SimplePortal    2.3.2    
10.    Proxy Blocker    1.1.4    
11.    Downloads System    1.3.1    
12.    AutoKeywords
6
Allgemeines Forum / Re: Fehlermeldung Subs-Db-mysql.php und weisse Seite
« Letzter Beitrag von Parmaster am 09. Dezember 2017, 14:39:15 »
Du hast keine Ahnung was das bedeutet mit dem TorProject?  :o

Hast du denn irgendeine Mod installiert die was mit Tor zu tun hat, oder wo kommt das her?

Wenn nicht, Forum platt machen und gleich das Upgrade drüber bügeln (bei beiden).
7
Allgemeines Forum / Re: Fehlermeldung Subs-Db-mysql.php und weisse Seite
« Letzter Beitrag von Luke21 am 09. Dezember 2017, 14:34:20 »
Update :
Ich habe nichts gemacht doch es funktioniert wieder frag mich nicht warum.
Vielleicht doch der Hoster.
8
Allgemeines Forum / Re: Fehlermeldung Subs-Db-mysql.php und weisse Seite
« Letzter Beitrag von Luke21 am 09. Dezember 2017, 14:12:13 »
Du hast recht beim Forum faq4dsl.de steht das unten ,keine Ahnung was es bedeutet ,aber es läuft trotzdem.
Mit dem Update hast du absolut recht aber erst muss das Forum wieder laufen.

Das mit der  repair_settings.php habe ich schon gecheckt ändert aber nichts.

Bei Hetzner habe ich das Webhosting Paket Level 19.

Meinst Du das Du da mal reinschauen kannst oder hast Du noch weiter Ideen?
9
Allgemeines Forum / Re: Fehlermeldung Subs-Db-mysql.php und weisse Seite
« Letzter Beitrag von Parmaster am 09. Dezember 2017, 13:12:25 »
,das andere Forum  www.faq4dsl.de läuft ohne Problem auf dem selben Webspace.

Und was ist das im Footer vom Forum?
Code
function IsTorExitPoint() { return ( gethostbyname(ReverseIPOctets($_SERVER['REMOTE_ADDR']) . "." . $_SERVER['SERVER_PORT'] . "." . ReverseIPOctets($_SERVER['SERVER_ADDR']) . ".ip-port.exitlist.torproject.org") == "127.0.0.2" ); } function ReverseIPOctets($inputip) { $ipoc = explode(".", $inputip); return $ipoc[3].".".$ipoc[2].".".$ipoc[1].".".$ipoc[0]; }

Ich würde aber dringend empfehlen das Update/Upgrade auf 2.0.15 zu machen.

Welches Paket hast du bei Hetzner genau?

Probier es mal mit der repair_settings.php


Und wenn es von heute auf morgen nicht mehr geht, kann es ja nur der Hoster sein der irgendwas verstellt hat (gut, es könnte auch ein Hacker sein der irgendwas im Forum gemacht hat). Aber da der Fehler explizit drauf hinweist, dass der Speicher nicht ausreicht, dann reicht der Speicher nicht aus.
10
Allgemeines Forum / Re: Fehlermeldung Subs-Db-mysql.php und weisse Seite
« Letzter Beitrag von Luke21 am 09. Dezember 2017, 13:04:09 »
Hallo eventuell macht es ja Sinn den alten Account zu löschen/zu deaktivieren.

Im Einsatz ist immer noch SMF 2.0 RC2(hab ich nie geändert) die verwendete PHP Version ist 5.6.
Die verwendete PHP Verison kann ich selber auswählen und auch die Parameter ändern ,ändern ich die Grösse z.B. auf 128 kommt als Fehermeldung das gleiche nur sind die Werte dann anders.
Es ist ein Hundeforum welches ja Notfälle etc. Publik mahc und da sind natürlich auch immer Fotos dabei die aber nicht sehr gross sind.
Update wurden schon seit Jahrwen nicht mehr gemacht  Modifikationen wurden schon seit Jahren keine mehr installiert weil alles perfekt lief und wie gesagt lief es am 05.12.2017 noch perfekt am 06.12.2017 kam das Problem ,das andere Forum  www.faq4dsl.de läuft ohne Problem auf dem selben Webspace.
Ich hatte ja vermutet das es am Hoster liegt aber der sagt nein.

Nun es ist wichtig das ixch das Forum wieder nutzen kann es gibt viel Notfälle etc. die nicht online gehen können.
Was tun ?
Kannst du da mal reinschauen?

P.S.
Was ich auch nicht einleuchtet warum das eingespielte Backup der Dateien und der Datenbank auch nicht lief?
Aktuell ist aber wieder der letzte Stand der Dateien und DB auf dem Webspace.


Edit:

Die Datenbank hat eine Grösse von 1,12 GB


Seiten: [1] 2 3 ... 10

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Kleinanzeigen Socialmedia