25. November 2017, 06:55:57
SMFPortal.de

Autor Thema: Dauerhafte Datenbankverbindung deaktivieren  (Gelesen 701 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

22. Februar 2012, 20:01:54
Gelesen 701 mal

Kahanist


Nachdem ich im Admin-Menü die Option "Dauerhafte Datenbankverbindung benutzen" aktiviert habe, ist das Forum nicht mehr erreichbar.

Es wird angezeigt:

Zitat
Connection Problems

Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.

Wie kann ich es wieder deaktivieren? Ins Forum komme ich ja nicht mehr herein.  :mst:

22. Februar 2012, 21:03:56
Antwort #1

TE

Gast
die Datei Settings.php vom Server runterladen, editieren mittels Texteditor, dann wieder hochladen:
Zeile 36
$db_persist = 0;
bei dir dürfte dort eine 1 hinten stehen, die muss in 0 geändert werden..

23. Februar 2012, 11:56:50
Antwort #2

Kahanist


die Datei Settings.php vom Server runterladen, editieren mittels Texteditor, dann wieder hochladen:
Zeile 36
$db_persist = 0;
bei dir dürfte dort eine 1 hinten stehen, die muss in 0 geändert werden..


Ok, geändert. Es geht aber irgendwie immernoch nicht.  :???:

23. Februar 2012, 15:22:04
Antwort #3

TE

Gast
Die Zugangsdaten für die DB stimmen aber? ggf. hast du das Passwort überschrieben, das findet sich ebenfalls in der Settings, prüfe mal die Variable $db_user und  $db_passwd

23. Februar 2012, 16:02:27
Antwort #4

Kahanist


Der Datenbank Name war falsch^^

Jetzt funktioniert wieder alles.  :!.!:

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Kleinanzeigen Socialmedia