SMFPortal.de

Willkommen !

Autor Thema: Nach Domänwechsel keine Links zu den Attachments  (Gelesen 2578 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Martin100

  • Mitglied
  • **
  • Beiträge: 5
  • Geschlecht: Männlich
Nach Domänwechsel keine Links zu den Attachments
« am: 14. Oktober 2012, 13:22:03 »
Hallo,

ich versuche mich mit einem Umzug zu einer anderen Domäne auf dem
gleichen Server.
Geht auch soweit, nur fehlen bei den Beiträgen die kleinen Vorschaubilder
der angehängten jpg Bilder und die daraus abgeleiteten Links der Bilder in
den Beiträgen.

Irgendwie schein er den Pfad zu den Bildern im Ordner Attachments nicht
zu finden.
repair_settings.php habe ich ausgeführt.

Wo liegt mein Fehler?

Gruß Martin

Mikado

  • Spezialist
  • ****
  • Beiträge: 249
    • Reiseberichte und vegetarische Rezepte
Re: Nach Domänwechsel keine Links zu den Attachments
« Antwort #1 am: 14. Oktober 2012, 14:30:08 »
Hi,
also der Pfad ist bei "Dateien verwalten" richtig eingegeben? Dann kann es ja nur noch sein, dass der Ordner keine Berechtigung hat. Wie ist denn die Fehlerantwort?
Viele Grüße
Petra

Martin100

  • Mitglied
  • **
  • Beiträge: 5
  • Geschlecht: Männlich
Re: Nach Domänwechsel keine Links zu den Attachments
« Antwort #2 am: 14. Oktober 2012, 18:01:59 »
Hallo,

Die Fehlerantwort ist, wenn an die angehängte Bild anklickt, das IrfanView mit der
hier angehängten Fehlermeldung gestartet wird.

Ich habe den Verdacht das es daran liegen kann das in dem Verzeichnis der alten
Domän die SMF Installation noch nicht gelöscht ist. Kann das angehen?

Gruß Martin

TE

  • Gast
Re: Nach Domänwechsel keine Links zu den Attachments
« Antwort #3 am: 16. Oktober 2012, 07:29:24 »
Fragen:
Die Attachments liegen im gleichen Ordner wie vorher oder hast du sie "kopiert" oder ggf. sogar per FTP verschoben?
das Host-System ist Windows oder Linux / Unix?

Martin100

  • Mitglied
  • **
  • Beiträge: 5
  • Geschlecht: Männlich
Re: Nach Domänwechsel keine Links zu den Attachments
« Antwort #4 am: 16. Oktober 2012, 09:07:26 »
Hallo,



Die Attachments liegen nicht im gleichen Ordner, sondern in einem neuen Ordner mit dem Namen der neuen Domän.

In diesen Order, sind sie nach der Speicherung auf der eigenen Festplatte per FTP verschoben worden.

Gruß Martin

TE

  • Gast
Re: Nach Domänwechsel keine Links zu den Attachments
« Antwort #5 am: 16. Oktober 2012, 20:22:24 »
ok, hast du dafür zufällig FileZilla benutzt? dann muß im FileZilla explizit der Modus "binär" eingestellt werden. FileZilla hat leider die Eigenart, daß Dateien ohne Endung (ist beim SMF durch die Dateinamenverschlüsselung der Fall) als ASCII-Dateien übertragen werden und das schreddert die Bilder.
http://www.smfportal.de/index.php/topic,10196.msg81107.html#msg81107

Martin100

  • Mitglied
  • **
  • Beiträge: 5
  • Geschlecht: Männlich
Re: Nach Domänwechsel keine Links zu den Attachments
« Antwort #6 am: 16. Oktober 2012, 23:45:53 »
Hallo,

das war es. Danke!

Ich habe mich schon drei Monate an der Sache abgearbeitet.

Habe wohl immer die verkehrten Suchbegriffe eingegeben.

Gruß Martin

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Socialmedia