SMFPortal.de

Willkommen !

Autor Thema: Ansicht meines Forums  (Gelesen 887 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

kreuzstich

  • Mitglied
  • **
  • Beiträge: 9
Ansicht meines Forums
« am: 02. Dezember 2012, 13:48:51 »
Warum habe ich so eine komische Ansicht meines Forums?
Hier

Kdir

  • Spezialist
  • ****
  • Beiträge: 103
Re: Ansicht meines Forums
« Antwort #1 am: 02. Dezember 2012, 14:53:50 »
Wird wohl eine falsche Pfadangabe zum Theme sein.

SMFPapst

  • Support
  • *****
  • Beiträge: 119
Re: Ansicht meines Forums
« Antwort #2 am: 02. Dezember 2012, 21:56:24 »
Lad Dir mal die repair_settings.php und kopiere sie in das /root-Verzeichnis auf Deinem Webserver, also da, wo Deine Settings.php/Settings.bak liegt.

Diese beiden Dateien müssen beschreibbar sein (Dateirechte 777).

Dann rufst Du die repair_settings.php auf: http://www.kreuzstich-bilder.de/repair_settings.php

Wie hier im Screenshot zu sehen (unter Paths & URLS), klickst Du jetzt jeweils auf den Link  hinter "recommended value"
Unten rechts dann auf "Save Settings" klicken. !!! NICHT VERGESSEN !!!

Es gibt hierfür auch nen Beitrag...: [nofollow]http://www.smfportal.de/index.php/topic,10225.msg81288.html#msg81288[/nofollow]

Dann rufst Du Dein Forum wieder ganz normal auf: http://www.kreuzstich-bilder.de

Jetzt sollte das alles wieder passen.

Finally: Entferne  jetzt wieder die repair_settings.php von Deinem Webserver. !!!WICHTIG !!! (umbenennen geht auch, sprich die Date- Extension ändern auf .xxx oder irgendwas anderes...
« Letzte Änderung: 02. Dezember 2012, 22:03:36 von SMFPapst »

kreuzstich

  • Mitglied
  • **
  • Beiträge: 9
Re: Ansicht meines Forums
« Antwort #3 am: 03. Dezember 2012, 11:07:19 »
Danke es hat geklappt!!!

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Socialmedia