25. November 2017, 06:41:15
SMFPortal.de

Autor Thema: E-Mail-Funktionalität nicht gegeben  (Gelesen 1690 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

20. März 2014, 13:00:59
Gelesen 1690 mal

Wutzmann


Hallo,

vielleicht kann mir jemand helfen.

Ich habe ein SMF Forum installiert und ich bekomme die E-Mail Funktionalität des Forums nicht zum laufen.

Weder die PHP noch SMTP-Einstellungen scheinen zu funktionieren.

Muss ich vielleicht im Router irgend einen Port freigeben?

Für Hilfe wäre ich dankbar!


* Jorin hat den Betreff korrigiert.
« Letzte Änderung: 25. März 2014, 09:43:16 von Wutzmann »
Ich bin zwar kein Gynäkologe aber ich schau´s mir gern mal an!

20. März 2014, 15:15:32
Antwort #1

Ruediger

Administration

20. März 2014, 21:45:06
Antwort #2

moal


Normal gibst du doch bei der SMF-Installation im vorletzen Schritt den Benutzernamen für den AdminAccount an, dann das Passwort für deinen Account, dann die Passwort-Wiederholung und und darunter eine Mailadresse.
Ganz unten links dann nochmal das Passwort für die Datenbank und dann machst du deinen letzten Klick auf weiter und schließt die Installation ab. Danach sollten eigentlich alle Mails bei der angegebenen Mailadresse auflaufen. (Tippfehler?)

20. März 2014, 21:51:34
Antwort #3

Ruediger

Administration
Hast Du auch entsprechende Einstellungen unter :

   
    Administrations-Center »
    Registrierungs-Management »
    Einstellungen

vorgenommen ?
Ansonsten mal die chmod Einstellungen prüfen.


20. März 2014, 22:10:35
Antwort #4

Wutzmann


Danke erstmal euch allen,

aber alles was ihr mir geraten habt habe ich geprüft und iss auch alles in Ordnung.

Zur Probe habe ich mal phpbb installiert und da habe ich sofort eine E-Mail bekommen.
Ich bin zwar kein Gynäkologe aber ich schau´s mir gern mal an!

21. März 2014, 05:49:57
Antwort #5

Jorin

Gast
Landet die Mail im Spamordner?

21. März 2014, 11:36:26
Antwort #6

Wutzmann


Habe ich auch geprüft, nix.

Die User bekommen auch keine E-Mails (iss ja klar)!

Übrigends, wenn ich hier in diesem Forum ein Avatar hochladen will bekomme ich folgende Meldung:
Zitat
Das Dateianhangsverzeichnis ist nicht beschreibbar. Dein Dateianhang oder Avatar kann nicht gespeichert werden!

Und könnte man nicht die Verifizierung etwas vereinfachen?
Ich bin zwar kein Gynäkologe aber ich schau´s mir gern mal an!

21. März 2014, 11:41:19
Antwort #7

Jorin

Gast
Übrigends, wenn ich hier in diesem Forum ein Avatar hochladen will bekomme ich folgende Meldung:
Zitat
Das Dateianhangsverzeichnis ist nicht beschreibbar. Dein Dateianhang oder Avatar kann nicht gespeichert werden!

Das hängt direkt hiermit zusammen und ist in Arbeit:

http://www.smfportal.de/index.php/topic,10857.0.html

Und könnte man nicht die Verifizierung etwas vereinfachen?

Wenn es nach mir geht nicht, nein. Schon jetzt sind die Spamanmeldungen ein Dauerbrenner. Das würde dann noch schlimmer.

24. März 2014, 11:50:30
Antwort #8

moal


Wenn es nach mir geht nicht, nein. Schon jetzt sind die Spamanmeldungen ein Dauerbrenner. Das würde dann noch schlimmer.

Ich hatte anfangs in meinem Forum auch tierisch viele Spamanmeldungen. Habe dann bot-trap eingesetzt und die Anmeldungen wirklich um ein vielfaches reduziert.
Das Einbinden in SMF ist auch nicht wirklich problematisch...

24. März 2014, 21:00:07
Antwort #9

Wutzmann


« Letzte Änderung: 24. März 2014, 21:17:44 von Wutzmann »
Ich bin zwar kein Gynäkologe aber ich schau´s mir gern mal an!

24. März 2014, 21:13:24
Antwort #10

Wutzmann


Danke erstmal,

das Fehlerprotokoll gibt bei SMTP folgendes aus
Zitat
Konnte Antwortcodes des E-Mail-Servers nicht empfangen

und bei PHP
Zitat
Die E-Mail konnte nicht an 'xxxxxxxx@ymail.com' versendet werden.
Ich bin zwar kein Gynäkologe aber ich schau´s mir gern mal an!

25. März 2014, 09:43:07
Antwort #11

Wutzmann


Habe das Problem gelöst!

Als SMTP Server nicht nur smtp.googlemail.com sondern ssl://smtp.googlemail.com einstellen (SMTP Port: 465).

Habe das hier gefunden: [TIP GUIDE] Setting up a gmail account on SMF

Danke nochmal für eure Hilfe.
Ich bin zwar kein Gynäkologe aber ich schau´s mir gern mal an!

25. März 2014, 10:06:35
Antwort #12

Jorin

Gast
Danke für die Rückmeldung und das "als gelöst markieren"!  :!.!:

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Kleinanzeigen Socialmedia