SMFPortal.de

Willkommen !

Autor Thema: Konvertierung nach UTF-8 und nun hab ich Anzeigeprobleme  (Gelesen 1427 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Moschi

  • Mitglied
  • **
  • Beiträge: 35
  • Geschlecht: Männlich
    • Moschis private Homepage
Hallo zusammen,

ich hatte gestern eine UTF-8 Konvertierung durchgeführt. Jetzt erhalte ich folgenden Text:

Zuk�nftige Ereignisse

Ich finde das dies nicht so toll aussieht. Wollte das wieder Rückgängig machen. Habe das deutsche Sprachpaket nochmals installiert, wird aber irgendwie ignoriert. Hat jemand eine Idee wie die deutschen Umlaute wieder sichtbar bekommen?

Danke fein

Euer Moschi
Der Weg zur Quelle führt gegen den Strom - Mein persönliches Motto

Jorin

  • Gast
Re: Konvertierung nach UTF-8 und nun hab ich Anzeigeprobleme
« Antwort #1 am: 21. Juni 2014, 08:28:20 »
Du hast also im Adminbereich die Konvertierung durchgeführt? Hast du denn auch das UTF8-Sprachpaket installiert und als Forumsprache eingestellt?

Moschi

  • Mitglied
  • **
  • Beiträge: 35
  • Geschlecht: Männlich
    • Moschis private Homepage
Re: Konvertierung nach UTF-8 und nun hab ich Anzeigeprobleme
« Antwort #2 am: 21. Juni 2014, 10:03:48 »
öhm, gute Frage,

ich habe die Datei smf-2.0.8_german runtergeladen, entpackt und installiert. was das für eine genaue Datei ist, weiß leider nicht. es wurde die Konvertierung angeboten, mit dem Hinweis, das die Datenbank schneller wird und kleiner. Das fand ich eigentlich ganz gut.  >:(

hier mal ein Screenshot oder auch den link www.forum.moschinsky.com
« Letzte Änderung: 21. Juni 2014, 10:23:44 von Moschi »
Der Weg zur Quelle führt gegen den Strom - Mein persönliches Motto

Ruediger

  • Administration
  • *****
  • Beiträge: 1171
  • Geschlecht: Männlich
Re: Konvertierung nach UTF-8 und nun hab ich Anzeigeprobleme
« Antwort #3 am: 21. Juni 2014, 12:09:06 »
Versuche es mal mit der Datei im Anhang ... entpacken und per FTP hochladen, im Admin CP entsprechend umstellen.

Moschi

  • Mitglied
  • **
  • Beiträge: 35
  • Geschlecht: Männlich
    • Moschis private Homepage
Re: Konvertierung nach UTF-8 und nun hab ich Anzeigeprobleme
« Antwort #4 am: 21. Juni 2014, 12:38:49 »
Eingespielt hab ich das. Im Ordner Themes, aber irgendwie scheint das keine Auswirkung zu haben, leider. Wo ich das allerdings umstellen muss, ist mir rätselhaft. Im Adminbereich finde ich nichts entsprechendes.  >:(
Der Weg zur Quelle führt gegen den Strom - Mein persönliches Motto

Ruediger

  • Administration
  • *****
  • Beiträge: 1171
  • Geschlecht: Männlich
Re: Konvertierung nach UTF-8 und nun hab ich Anzeigeprobleme
« Antwort #5 am: 21. Juni 2014, 14:26:53 »
Die Lang Files in    ...../Themes/default/languages einspielen, das wirst Du bereits gemacht haben.

Im Admin CP unter Konfiguration ..... Sprachen .... entsprechende Einstellung vornehmen.

Sollte das auch nicht helfen ... schau mal auf deine Datenbank (phpmyadmin) ob dein Forum auch richtig eingestellt ist.
Diverse Einträge und Tipps hierfür findest du hier im Forum, einfach in die Suche eingeben, dieses Thema wurde schon mehrmals behandelt.

Moschi

  • Mitglied
  • **
  • Beiträge: 35
  • Geschlecht: Männlich
    • Moschis private Homepage
Re: Konvertierung nach UTF-8 und nun hab ich Anzeigeprobleme
« Antwort #6 am: 21. Juni 2014, 16:40:56 »
Hab jetzt alles gelöscht. Nur klappt die Neuinstallation nicht. Ein Versuch mach ich noch, dann gebe ich auf. Versuche das seit gesten 23 Uhr hinzubekommen und muss wohl doch bald aufgeben.
Der Weg zur Quelle führt gegen den Strom - Mein persönliches Motto

Moschi

  • Mitglied
  • **
  • Beiträge: 35
  • Geschlecht: Männlich
    • Moschis private Homepage
Re: Konvertierung nach UTF-8 und nun hab ich Anzeigeprobleme
« Antwort #7 am: 21. Juni 2014, 17:48:17 »
So, jetzt funktionier wieder alles so wie es sein soll. Danke für die Hilfe.
Der Weg zur Quelle führt gegen den Strom - Mein persönliches Motto

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Socialmedia