SMFPortal.de

Willkommen !

Autor Thema: Version 1.52 für PHP 5.5 und größer  (Gelesen 1622 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

wildcat

  • Gast
Version 1.52 für PHP 5.5 und größer
« am: 26. August 2014, 21:07:28 »
Wir haben PortaMx (wie auch in SMF 2.0.8 geschehen) für neuere PHP Versionen angepasst, speziell die Funktion preg_replace .. /e die nicht mehr verwendet werden darf, da veraltet (deprecated).

Ruediger

  • Administration
  • *****
  • Beiträge: 1171
  • Geschlecht: Männlich
Re: Version 1.52 für PHP 5.5 und größer
« Antwort #1 am: 26. August 2014, 21:38:06 »
Super ...

Es soll auch möglich sein SMF 2.1 Alpha mit der Portalsoftware verbinden zu können.
Wir würden uns über eine kleine Information darüber sehr freuen.

wildcat

  • Gast
Re: Version 1.52 für PHP 5.5 und größer
« Antwort #2 am: 27. August 2014, 09:10:49 »
Es gibt bereits eine (sehr frühe) Version für SMF 2.1 Alpha, nennt sich PortaMx 2.0 Virgo.

Wir werden in den nächsten Tagen mit der aktuellsten SMF Version testen und höchstwarscheinlich auch ein weiteres Update machen. Die aktuelle Version kann auf https://github.com/PortaMx/PortaMx-2.0-Virgo runtergeladen werden.
« Letzte Änderung: 29. August 2014, 12:11:58 von Feline »

wildcat

  • Gast
Re: Version 1.52 für PHP 5.5 und größer
« Antwort #3 am: 29. August 2014, 12:15:36 »
Ich habe die aktuelle Version vom SMF 2.1 Alpha mit PortaMx 2.0 Virgo mal installiert.
Wer mag kann sich das ganze hier http://virgo.portamx.com mal ansehe.

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Socialmedia