25. November 2017, 06:56:33
SMFPortal.de

Autor Thema: Verständnisfrage  (Gelesen 891 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

20. Oktober 2015, 19:15:56
Gelesen 891 mal

Maggan22


Hallöchen,

also in erster Linie geht es mir um eine Verständnisfrage.
Ich habe eine Fehlermeldung erhalten nach dem Einbau der tidy_child_boards-1.4.1 mod
Backend lief alles, nur im FE kam die Meldung. Ich habe dann im englischsprachigen Forum im entsprechenden Mod Beitrag geschrieben und eine Antwort erhalten wo ich mir nicht ganz sicher bin ob ich die richtig übersezt habe...
Kann mir jemand sagen ob ich "If you are using 2.1 beta 1, you are way out of date. (and I certainly hope that you are not using it on a production/live site)" mit "Das die Version 2.1 beta 1 toal veraltet ist und das man hofft das ich es nicht in einem laufenden Forum verwende" Richtig verstehe?
Ich war der Meinung das ist das neueste weil 2.1 und nicht 2.0.x
Viele Grüße Mag

20. Oktober 2015, 19:27:33
Antwort #1

Ruediger

Administration
Diese Modifikation ist nur bis SMF Version 2.0.4 gedacht, nicht für eine spätere Version.

Welche Version des SMF verwendest du ? Je nachdem kann man eine Anpassung selbst machen ... allerdings immer zuvor Sicherung der Dateien anlegen.

20. Oktober 2015, 19:38:40
Antwort #2

Maggan22


Ja, ich weiß das sie eigentlich nur bis zur 2.0.4 er kompatibel ist, eine kleine Anpassung habe ich selbst vorgenommen, so das ich sie Installieren konnte. Die Fehlermeldung hat was mit der load.php zu tun. Da hatte ich dran gehangen weil diese Datei soweit ich das überblicken konnte in keinster Weise bearbeitet wird.
Naja und dann kam in der antwort  "you are way out of date" was sich ja auf meine Forenversion bezog - und das bedeutet meines Wissen veraltet.
Wenn die 2.1 beta 1 so veraltet sein soll, dann steige ich wieder auf die 2.0er Serie um wenn diese Linie weiterentwickelt wird und die 2.1er nicht. Dann werde ich an dem Forum auch gar nix mehr weiter machen, ausser es wieder umwandeln.
Viele Grüße Mag

20. Oktober 2015, 20:50:55
Antwort #3

Parmaster

Administration
Die SMF 2.1 beta 1 ist in der Tat schon veraltet, es gibt 2.1 beta 2.

Aber, ich würde 2.1 eh nicht einsetzen.
Eine digitale Welt zur Neugestaltung des menschlichen Daseins

20. Oktober 2015, 20:57:16
Antwort #4

Maggan22


ja gut, das ist eine Version. Aber es klang so als wenn das schon soooo alt wäre das es schon unmöglich ist.

Warum ist 2.1 so schlecht? Muß man mit einer Einstellung der Weiterentwicklung rechnen? Wie geschrieben, ich dachte 2.1 wäre das beste und neueste überhaupt. Jetzt bin ich ganz schön verunsichert.
Viele Grüße Mag

20. Oktober 2015, 21:19:25
Antwort #5

franky

Entwicklung
2.1 wird die bessere sein. Es bringt das mobile Design und einiges mehr. Aber dazu muss die Entwicklung ferig sein. Während der Entwicklung zu einer neuen Version mit neuen Feautures kommen auch Bugs hinzu, die erst behoben werden müssen. Auf diesem Weg befindet sich 2.1. Eine Version die in Entwicklung ist, eignet sich nicht zum Live Einsatz. Hinzu kommt auch das Modifikationen und Theme  die für 2.0.* entwickelt wurden nicht ohne weiteres in 2.1* funktionieren.
Gruß Stephan

Webdesign

21. Oktober 2015, 14:23:20
Antwort #6

wildcat

Gast
Grundsätzlich kann man die 2.1 beta benutzen, nur solltest du immer die letzte verfügbare Version von Github herunterladen.
Die 2.1 Version die bei SMF zum download angeboten wird ist tatsächlich noch sehr fehlerbehaftet.
Hole dir besser die aktuelle beta hier:
https://github.com/SimpleMachines/SMF2.1

Außerdem solltest du öfter mal aktualisierte Dateien auswechseln...

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Kleinanzeigen Socialmedia