SMFPortal.de

Willkommen !

Autor Thema: rss feeds  (Gelesen 1036 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

S@ndviper

  • Mitglied
  • **
  • Beiträge: 51
  • Geschlecht: Männlich
    • S@ndfriends
rss feeds
« am: 11. November 2015, 11:11:07 »
Hallo,

Ich habe Folgendes Problem.
Ich habe für unsere Webseite www.sandfriends.de immer die rss Feeds benutzt damit sie auf unserer Startseite angezeigt werden.

Ich habe immer diesen Link dafür benutzt :
Code
http://aw.my.com/de/news.rss
da hat alles Wunderbar geklappt. Seit der Umstellung der AW Seite auf
Code
https://aw.my.com/de/news
geht es nicht mehr. Es Kommt immer die Nachricht: "Antwortzeit Fehler, der Feed kann nicht gelesen werden. " Ich habe natürlich die https URL eingefügt.

Hat vieleicht Jemand eine Idee woran es liegt das es mit der https Adresse nicht mehr läuft?

Die Forensoftware ist SMF 2.0.11 | SMF © 2011, Simple Machines

Gruß und Danke

Ruediger

  • Administration
  • *****
  • Beiträge: 1171
  • Geschlecht: Männlich
Re: rss feeds
« Antwort #1 am: 11. November 2015, 11:53:19 »
Verstehe gerade nicht was du genau meinst ...  :o

Also unter: https://aw.my.com/de/news.rss läuft dein rss Feed

S@ndviper

  • Mitglied
  • **
  • Beiträge: 51
  • Geschlecht: Männlich
    • S@ndfriends
Re: rss feeds
« Antwort #2 am: 11. November 2015, 12:39:08 »
Hallo, ebend nicht... schau dir das Bild an:



so ist es eingestellt.

Auf der Startseite sieht es dann so aus:



Die Richtige URL wäre diese: https://aw.my.com/de/rss.xml aber die geht nur in Externen Feed Mod, der dann in unseren Internen Forum in den News schreibt. Was natürlich nicht sein soll, sondern nur auf der Startseite.

Gruß
« Letzte Änderung: 11. November 2015, 12:42:48 von S@ndviper »

S@ndviper

  • Mitglied
  • **
  • Beiträge: 51
  • Geschlecht: Männlich
    • S@ndfriends
Re: rss feeds
« Antwort #3 am: 14. November 2015, 09:39:43 »
Hat sich erledigt.....

Danke

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Socialmedia