23. November 2017, 14:07:33
SMFPortal.de

Autor Thema: RSS-Feeds - Mailadresse wird übertragen  (Gelesen 1400 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

18. Dezember 2009, 14:04:26
Gelesen 1400 mal

Jan-Papa


Hallo,

ich schreibs mal hier rein, obwohl es auch die 1.1.X betrifft.

Mir ist bei beiden Versionen aufgefallen, dass bei den Feeds die Mailadressen der Beitragsschreiber mit übertragen werden. Ist das so gewollt? Mich persönlich überzeugt das nicht so recht. Wie ist eure Meinung?

25. Dezember 2009, 20:14:18
Antwort #1

Jan-Papa


OK, hat wohl keiner ne Meinung...

Dann stell ich die Frage anders:

Wie und wo muss ich ändern, damit anstatt der Mailadresse der Nickname erscheint?

26. Dezember 2009, 19:32:36
Antwort #2

vr6ghia

Gast
Hallo ,

das Problem wird von Opera 9 und 10 angezeigt.
Bei FF 2-3 sowie IE6-8 scheint dies Problem nicht zu sein.

Das BS ist XP,Vista,Win7 sowie einige Unixsysteme .



Ich halte dies für eine sehr offensichtliche Sicherheitslücke, das die registrierten Mailadressen per RSS mit gesendet werden.
Solange das Problem besteht empfehle ich diesbezüglich eine Warnung an SMF Nutzer, sofern dies möglich ist.

Im Bug und Trackersystem http://dev.simplemachines.org/mantis/my_view_page.php scheint es auch noch nicht bekannt zu sein.
Vorausgesetzt ich habe es nicht übersehen. :[




26. Dezember 2009, 23:46:49
Antwort #3

stard

Ehrenmitglied
ich hab mir dein rss feed gerade mal angesehen:

Code
<?xml version="1.0" encoding="UTF-8"?>
<rss version="0.92" xml:lang="de-DE.utf8">
<channel>
<title>camperpoint.de - Der Treffpunkt für alle Camper</title>
<link>http://www.camperpoint.de/index.php</link>
<description><![CDATA[Aktuelle Information von camperpoint.de - Der Treffpunkt für alle Camper]]></description>
<item>
<title><![CDATA[Re: Plus und Ladeplus vom Motorraum/Batterie bis zur Hängerkupplung bringen.]]></title>
<link>http://www.camperpoint.de/index.php/topic,7633.msg96543.html#msg96543</link>
<description>
<![CDATA[<div class="quoteheader"><a href="http://www.camperpoint.de/index.php?topic=7633.msg96511#msg96511">Zitat von: anrape am <b>Heute</b> um 06:36:36</a></div><div class="quote">Dauer und Schaltplus findet sich auch am Sicherungskasten und die Zuleitung dahin hat i.d.R. reichlich Reserven, um dort nochmal weitere 10 - 15 A abzugreifen?!</div><br />Moin,<br /><br />ja aber, dazu muss bei manchen Fahrzeugen aber das Armaturenbrett teilweise ausgebaut werden.<br />Dann doch lieber unter dem Fahrzeuge her.<br />]]>
</description>
<category><![CDATA[Zugfahrzeuge]]></category>
<comments>http://www.camperpoint.de/index.php?action=post;topic=7633.0</comments>
<pubDate>Sat, 26 Dec 2009 19:09:23 GMT</pubDate>
<guid>http://www.camperpoint.de/index.php/topic,7633.msg96543.html#msg96543</guid>
</item>
<item>
<title><![CDATA[Re: Plus und Ladeplus vom Motorraum/Batterie bis zur Hängerkupplung bringen.]]></title>
<link>http://www.camperpoint.de/index.php/topic,7633.msg96526.html#msg96526</link>
<description>
<![CDATA[Moin André <img src="http://www.camperpoint.de/Smileys/Camperpoint/wink.gif" alt=":wink:" border="0" /><br /><br />mit dem CAN-Bus ist das so'ne Sache, eine Glückssache <img src="http://www.camperpoint.de/Smileys/Camperpoint/icon_mrgreen.gif" alt=":mrgreen:" border="0" /> Wer Pech hat, bekommt schon Fehlermeldungen wenn er ein anderes Radio einbaut und wer Glück, so wie ich, der mogelt dem System weitere Leitungen und Stromabnehmer dazu, ohne jegliche Fehlermeldungen - puuhh <img src="http://www.camperpoint.de/Smileys/Camperpoint/icon_mrgreen.gif" alt=":mrgreen:" border="0" /> Dafür ist bis heute laut CAN-Bus System ein Bremslicht am Wohnwagen defekt, obwohl alles funzt <img src="http://www.camperpoint.de/Smileys/Camperpoint/klopf.gif" alt=":klopf:" border="0" /> Aber dem (Widerstands)Fehler bin ich dank Bertils <img src="http://www.camperpoint.de/Smileys/Camperpoint/wink.gif" alt=":wink:" border="0" /> Hilfe schon auf der Spur, wenn's wärmer wird werde ich ihn auch endlich finden <img src="http://www.camperpoint.de/Smileys/Camperpoint/daumen.gif" alt=":daumen:" border="0" /><br /><br />Gruß Peter]]>
</description>
<category><![CDATA[Zugfahrzeuge]]></category>
<comments>http://www.camperpoint.de/index.php?action=post;topic=7633.0</comments>
<pubDate>Sat, 26 Dec 2009 08:58:44 GMT</pubDate>
<guid>http://www.camperpoint.de/index.php/topic,7633.msg96526.html#msg96526</guid>
</item>
<item>
<title><![CDATA[Re: Plus und Ladeplus vom Motorraum/Batterie bis zur Hängerkupplung bringen.]]></title>
<link>http://www.camperpoint.de/index.php/topic,7633.msg96524.html#msg96524</link>
<description>
<![CDATA[Moin Peter,<br /><br /><div class="quoteheader">Zitat</div><div class="quote">die Ladeleitung diekt an der LiMa abzugreifen ist, ich sag mal &quot;Nett&quot; <img src="http://www.camperpoint.de/Smileys/Camperpoint/klopf.gif" alt=":klopf:" border="0" /></div><br />Solle man bei Fahrzeugen mit Can Bus nicht mehr machen sagte mein Schrauber. Warum?&nbsp; <img src="http://www.camperpoint.de/Smileys/Camperpoint/NIXWEISS.gif" alt=":nixweiss:" border="0" />]]>
</description>
<category><![CDATA[Zugfahrzeuge]]></category>
<comments>http://www.camperpoint.de/index.php?action=post;topic=7633.0</comments>
<pubDate>Sat, 26 Dec 2009 08:36:02 GMT</pubDate>
<guid>http://www.camperpoint.de/index.php/topic,7633.msg96524.html#msg96524</guid>
</item>
<item>
<title><![CDATA[Re: Plus und Ladeplus vom Motorraum/Batterie bis zur Hängerkupplung bringen.]]></title>
<link>http://www.camperpoint.de/index.php/topic,7633.msg96511.html#msg96511</link>
<description>
<![CDATA[<div class="quoteheader">Zitat</div><div class="quote">Gibts da Neuigkeiten Peter...??? <img src="http://www.camperpoint.de/Smileys/Camperpoint/devil.gif" alt=":devil:" border="0" /></div> Wenn es wärmer wird, Oliver <img src="http://www.camperpoint.de/Smileys/Camperpoint/wink.gif" alt=":wink:" border="0" /> dann ja <img src="http://www.camperpoint.de/Smileys/Camperpoint/icon_mrgreen.gif" alt=":mrgreen:" border="0" /><br /><br />Aber hier muss ich nochmal ran:<br /><br /><div class="quoteheader">Zitat</div><div class="quote">Vorn Loch rin und hinten wedder Loch rut, wat für'n Schwachsinn. </div><br />Vorne muss kein Loch rein, weil man alles was man benötigt auch schön am (innen liegenden) Sicherungskasten abgreifen kann! Den Meter dichter an die Batterie oder LiMa kann man sich sparen, vor allem in den heutigen verbauten Motorräumen die Ladeleitung diekt an der LiMa abzugreifen ist, ich sag mal &quot;Nett&quot; <img src="http://www.camperpoint.de/Smileys/Camperpoint/klopf.gif" alt=":klopf:" border="0" /><br /><br />Dauer und Schaltplus findet sich auch am Sicherungskasten und die Zuleitung dahin hat i.d.R. reichlich Reserven, um dort nochmal weitere 10 - 15 A abzugreifen?!<br /><br />Und hinten ist die Durchführung zur Dose schon vorhanden! Was bleibt ist die etwas aufwändigere Verlegung im Innenraum! Die gestaltet sich aber nun so schwer auch nicht! Da geht viel mit unter stecken und durch stopfen!<br /><br /><br /><br />Ein Problem sollte man aber nicht vergessen: Am Ende des Zugfahrzeugs angekommen, ist noch lange nicht im Wohni! Besonders an Wohnwagen ohne Autarkpaket dürften nicht selten ein paar Adern im Kabel fehlen! 13 Pin am Stecker heißt nicht immer auch 13 Adern im Kabel, wie ich auch feststellen durfte <img src="http://www.camperpoint.de/Smileys/Camperpoint/wut.gif" alt=":wut:" border="0" /> Nachrüstung <a href="http://www.camperpoint.de/index.php/topic,1481.msg17748.html#msg17748" target="_blank"><b><i>hier</i></b></a>]]>
</description>
<category><![CDATA[Zugfahrzeuge]]></category>
<comments>http://www.camperpoint.de/index.php?action=post;topic=7633.0</comments>
<pubDate>Sat, 26 Dec 2009 05:36:36 GMT</pubDate>
<guid>http://www.camperpoint.de/index.php/topic,7633.msg96511.html#msg96511</guid>
</item>
<item>
<title><![CDATA[Re: Matador Reifen]]></title>
<link>http://www.camperpoint.de/index.php/topic,6608.msg96492.html#msg96492</link>
<description>
<![CDATA[rausgrab <img src="http://www.camperpoint.de/Smileys/Camperpoint/wink.gif" alt=":wink:" border="0" /><br /><br />Vor gut einer Woche hat mein Schwager ein nettes Schreiben von Matador bekommen.<br />Nachdem er nun den Anwalt eingeschaltet hatte, wurde der Reifen eingefordert und der Vorgang geprüft.<br /><br />Das positive Resultat: Bis auf 50 Euro wurden sämtliche Kosten, auch die am Wohnwagen (1500,- Euronen) von Matador erstattet.<br /><br />Wer hartnäckig bleibt oder einfach ein wenig Glück hat, kann die Sache doch noch zu einem positiven Ende führen.<br /><br /><br />]]>
</description>
<category><![CDATA[Wohnwagen und Wohnwagentechnik]]></category>
<comments>http://www.camperpoint.de/index.php?action=post;topic=6608.0</comments>
<pubDate>Fri, 25 Dec 2009 21:28:47 GMT</pubDate>
<guid>http://www.camperpoint.de/index.php/topic,6608.msg96492.html#msg96492</guid>
</item>
</channel>
</rss>

da sind keine mailadressen drin.
why so serious?

31. Dezember 2009, 21:17:30
Antwort #4

Jan-Papa


Der ist im zitierten Board auch schon manuell umgebaut. Allerdings nicht von mir  :[

Wir haben das damals mehrmals getestet - mit Admin-, Mod- und Mitgliedsaccount. Bei allen wurden die Mailadressen unter Opera mit angezeigt.

Im Moment kann ich mein eigenes Problem auch nicht so recht nachvollziehen. Ich hab mal ein paar SMF-Boards aus dem Showroom getestet, dort tritt das Problem bei keinem der abonnierten Feeds auf. Ich verstehs nicht >:D

Ich bin dabei, ein zweites Board auf SMF 2.0 aufzusetzen. Sollte das Problem dabei nochmals auftreten, melde ich mich noch mal. Es sei denn, jemand anders kann die Mitübertragung der Mailadressen vorher bestätigen.
Bis dahin mach ich hier mal den Haken dran.
« Letzte Änderung: 31. Dezember 2009, 21:20:33 von Jan-Papa »

22. Oktober 2010, 09:46:14
Antwort #5

Rudi Wühlmaus


Ich kann dies für 1.1.11 bestätigen und möchte es auch entfernen, da es nicht sein kann, das Foren per RSS zu e-Mail Adress Schleudern werden
SMF 1.1.11

Nach über 20 Jahren Computertechnik müssten die Tastaturhersteller eigentlich gelernt haben, dass Tastaturen unten Abflusslöcher für den Kaffee brauchen.

22. Oktober 2010, 10:53:59
Antwort #6

stard

Ehrenmitglied
wie gesagt, im standard ist das nicht so. vielleicht siehst du die mailadressen nur solange du im forum angemeldet bis und den gleichen browser als feedreader nutzt? versuch mal dich abzumelden bevor du den feed abfragst.
why so serious?

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Kleinanzeigen Socialmedia