11. Dezember 2017, 01:06:26
SMFPortal.de

Autor Thema: Hide tag für SMF 2.0.1  (Gelesen 2555 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

13. Oktober 2011, 18:34:33
Antwort #15

Parmaster

Administration
Hallo!

Du hast zwar jetzt einen Screenshot davon gemacht, und auch deine Post.php angehangen, allerdings wissen wir immer noch nicht, was genau nun der Fehler ist. In der Post.php werden anscheinend mehrere Änderungen gemacht, und nur anhand des Screenhsots können wir aber nicht wissen welche Änderung nicht funktioniert hat in der Datei.
Eine digitale Welt zur Neugestaltung des menschlichen Daseins

13. Oktober 2011, 19:08:53
Antwort #16

MK-M


Zitat
Diese hide tag spezial war bis heute bei smf 2.0 RC5 und hat bestens gearbeitet dan habe ich ein upgrade des forums gemacht auf 2.0.1  alles ist in beste ordnung bis auf hide tag ...

Forumversion 2.0 emulieren (Im Admincenter, in der Packetverwaltung ) --> hide tag special installieren --> schon versucht?

Ich musste es so machen bei meiner SMF2.0.1.

LG
MK-M
« Letzte Änderung: 13. Oktober 2011, 19:16:23 von MK-M »

13. Oktober 2011, 19:29:17
Antwort #17

benny_hh


@MK-M, Das habe ich auch versucht aber geht nicht ....

@Flynn, Habe folgende meldung noch dazu :

Error in Package Installation
At least one error was encountered during a test installation of this package. It is strongly recommended that you do not continue with installation unless you know what you are doing, and have made a backup very recently. This error may be caused by a conflict between the package you're trying to install and another package you have already installed, an error in the package, a package which requires another package that you don't have installed yet, or a package designed for another version of SMF.



13. Oktober 2011, 19:32:08
Antwort #18

Parmaster

Administration
Kopf -> Tisch

Mit der Fehlermeldung kann man nix anfangen.

Ich würde gern wissen welcher Codeteil von der Mod in der Post.php ersetzt/geändert werden soll.
Eine digitale Welt zur Neugestaltung des menschlichen Daseins

13. Oktober 2011, 19:34:14
Antwort #19

Jorin

Gast
Und eben das würde Benny ja angezeigt bekommen und könnte es uns hier posten, würde er meine Antworten nicht ignorieren und endlich mal auf den f..cking Knopf links neben den Fehlermeldungen klicken.  ::)

13. Oktober 2011, 19:34:29
Antwort #20

benny_hh



13. Oktober 2011, 19:36:55
Antwort #21

benny_hh


Und eben das würde Benny ja angezeigt bekommen und könnte es uns hier posten, würde er meine Antworten nicht ignorieren und endlich mal auf den f..cking Knopf links neben den Fehlermeldungen klicken.  ::)

welchen knopf meinst du den ??? hier ist nichts zu sehen ...

13. Oktober 2011, 19:38:36
Antwort #22

Parmaster

Administration
Auf deinem 2. Screenshot (2.png), bei der Nummer 5, wo ganz rechts in fettem Rot "Test failed" steht, da drückst du ganz links auf das Icon neben der "5.", also das Ding das aussieht wie ein Blatt Papier mit einem Stift, dann siehst du was nicht funktioniert hat, und genau das wollen wir wissen, nicht mehr aber auch nicht weniger.



Eine digitale Welt zur Neugestaltung des menschlichen Daseins

13. Oktober 2011, 19:45:03
Antwort #23

benny_hh


hier ist das ...
« Letzte Änderung: 13. Oktober 2011, 19:51:04 von benny_hh »

13. Oktober 2011, 19:55:10
Antwort #24

Jorin

Gast
Wenn du jetzt noch so nett bist, dass über die Zwischenablage als Code-Block hier rein zu kopieren, damit wir das ebenfalls als Text kopieren und in deiner Datei danach suchen können, wäre das prima. Und dann bitte auch für alle Fehler, nicht nur für einen.

13. Oktober 2011, 19:59:18
Antwort #25

benny_hh


   
Code
		if ($smcFunc['htmltrim'](strip_tags(parse_bbc($_POST['message'], false), '<img>')) === '')



                                                 // Okay i will say there is something, so that i check for an real empty post :)
                                                        $context['user_post_avaible'] = 1;

                   if ($smcFunc['htmltrim'](strip_tags(parse_bbc($_POST['message'], false), '<img>')) === '')

13. Oktober 2011, 21:05:51
Antwort #26

Jorin

Gast
Versuch mal bitte die angehängte Datei, aber sichere dir vorher die alte Post.php. Da es zwei mögliche Stellen gibt, bin ich mir etwas unsicher.

13. Oktober 2011, 21:12:09
Antwort #27

benny_hh


Habe ausprobieret eror an die gleiche stelle ...

13. Oktober 2011, 21:59:49
Antwort #28

Jorin

Gast
Das ist logisch. Sichere die alte Post.php und kopiere dann die von mir bearbeitete auf den Server. Danach installierst du die Modifikation, ignorierst dabei die Fehlermeldung, und testest das Ganze.

13. Oktober 2011, 22:12:30
Antwort #29

benny_hh


Passt perfect vielen herzlichen dank  :!.!:

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Kleinanzeigen Socialmedia